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Microsoft Word

Word 2016 is a word processing application/program
that allows you to create a variety of documents like
letters, flyers, and reports
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Word 2016 allows you to
do more with your word

Word 2016 processing project
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Word Interface

When Word is opened the Word Start Screen will appear

The start screen allows you to create a new document
by choosing from the list of pre-made templates

Wo rd Search for online templates p‘

Suggested searches: Business Cards Flyers Holidays Education Letters Resumesand Cover Letters

Recent
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Aa
Pin files you want to easily find later. Click the pin icon that appears when you
hover over a file.

Last Week Take a tour

E new material promotion ideas
Desktop

h OzobotMaplnstructions

Z: » Falon » 2019 Programming = April_Programming » Classroo... Blank document Welcome to Word Single spaced (blank)

Ji OzobotMap

Z: » Falon » 2019 Programming = April_Programming » Classroo...

FIRST NAME LAST NAME
January B




Blank Page Overview
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The Ribbon contains multiple tabs, each with several groups of
tools. The tools provided in the ribbon will help you complete
common tasks in Word.

The Ribbon
©

The Ribbon has nine tabs:
File

Home

Insert

Design

Layout

References

Mailings

Review
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The Ribbon (Cont.)

The Home tab gives you access to some of the most commonly
used commands for working with Word, including copying and
pasting, formatting, aligning paragraphs, and choosing
document styles.

The Home tab is selected by default whenever you open Word.
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The Ribbon (Cont.)

The Insert tab allows you to insert pictures, charts,
tables, shapes, cover pages, and more to your
document, which can help you communicate
information visually and add style to your document.
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The Ribbon (Cont.) @

The Design tab gives you access to a variety of design
tools, including document formatting, effects and page
borders, which can give you document a polished look.
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The Ribbon (Cont.)

The Layout tab allows you to change the print formatting of
your document, including margin width, page orientation,
page breaks, and more. These tools will be helpful when
preparing to print a document.
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The Ribbon (Cont.)

The References tab allows you to add footnotes, citations,
table of contents, captions and a bibliography. These
tools are helpful when composing academic papers.

= = Document! - Word
File Home Insert Design Layout References Mailings Review  View Help Q Tell me what you want to do
E Add Text - ABl TG Insert Endnote Q = Ly Manage Sources [] Insert Table of Figures D [£] Insert Index + r Egr Insert Table of Authorities
[l Update Table AR Next Footnote = Eé Style: APA - — [ O
Table of Insert Smart Insert €L Bibli Insert Mark Mark
Contents ~ Footnote Lookup | Citation~ - Eibllaciaphye Caption (3 Cross-reference Entry Citation
Table of Contents Footnotes . Research Citations & Bibliography Captions Index Table of Authorities

L 10 Z ------- T o 2 3o 4 5.0 6 - - A




The Ribbon (Cont.)

The Mailings tab is used for composing letters,
address envelopes, and creating labels. It is useful
when you are mailing a large number of letters.

= = Document1 - Word

File Home  Insert  Design Layout  References JRUENIGEM Review  View  Help Q Tell me what you want to do

s = &

Envelopes Labels Start Mail  Select
Merge -~ Recipients ~

Create Start Mail Merge Write & Insert Fields Preview Results

Finish




The Ribbon (Cont.)

The Review tab has Word’s powerful editing features,
such as adding comments and tracking changes. These

features make it easy to share and collaborate on
documents.
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The Ribbon (Cont.)

The View tab allows you to switch between different
views for your document and split the screen to view two
parts of your document at once. These tools will also be
helpful when preparing to print a document.
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The Ribbon (Cont.)

Contextual tabs under Format will appear on the Ribbon
when working with certain items, such as tables and
pictures. These tabs contain special tools that can help
you format items as needed.
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The Quick Access Toolbar

Located just above the Ribbon, the Quick Access toolbar lets

you access common commands no matter which tab is selected.

By default, it shows the Save, Undo, and Repeat commands.
You can add other tools depending on your preference.

To add Commands to the Quick Access Toolbar:

1. Click the drop-down arrow to the right of the Quick Access
toolbar.

2. Select the Commands you wish to add from the drop-down
menu. To choose from more commands, select more
commands

3. The Command will be added to the Quick Access toolbar.
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The Quick Access Toolbar Cont.
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The Ruler

The Ruler is located at the top and to the left of you
document. It makes it easier to adjust you document

with precision. If you want, you can hide the Ruler to
create more screen space.




The Ruler (Cont.)

To show or hide the Ruler:
1. Click the view tab.

2. Click the check box next to Ruler show or
hide the ruler.
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Document Views @

Word 2016 has a variety of viewing options that change how your @
document is displayed. You can choose to view your document in

Read Mode, Print Layout, or Web Layout. These views can be
useful for various tasks.

To change document views, locate and select the desired
document view tool in the bottom-right corner of the Word

window.
Print
Mode
Read Web
Mode I Mode
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Read Mode

6. Click the “Sign up” button on the Hoopla app’s

homepage

7. Enter your email address and create a password.

8. You will then be prompted to select your library.
Type “St. Clairsville” into the search bar and select
“Saint Clairsville Public Library.”
**You must type it as aforementioned, else our li-
brary does not appear.

9. When prompted, enter your library card number
and pin.
**Your pin is the last four digits of your card num-
ber.

10. You are ready to use Hoopla!

**Don’t want to create an account? No problem. Just

use the Hoopla login card included with the Kindle.

[.4 OverDrive: You only need your library card to use QverDrive.
If you do not have an account, you must create one. Follow the steps

below to do so:

7. Open the app and select “Sign up.”

8. Inthe center of the screen, select the red banner
labeled “Sign up using library card.”

9. When prompted enter “St. Clairsville” (name) or
“43950" (location) into the search bar and select
“Ohio Digital Library.”

10. Next, select our library from the list provided.

11. Enter your library card number and pin. **Your pin
is the last four digits of your card number.

12. You are ready to use OverDrive!

In this view, all of the editing
tools are hidden so your
document fills the screen.
Arrows appear on the left
and right side of the screen
to toggle through the pages
of your document.
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Print Mode
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4. Next, select our library from the list provided.

5. Enter your library card number and pin. **Your pin is the last four digits of your card
number.

6. You are ready to use QverDrive!

" Other Library Resources: The Saint Clairsville Public Library has a variety of e-resources
and databases. To log-on, you just need your library card and pin. If you do not have

-
Smt Clairsville your card on you, you may use the e-card provided with the Kindle.

These resources do not have apps. In order to access them, visit
http://stclibrary.org/newsite/index.php/research/research,

***Note: Ancestry.org may only be used at the Saint Clairsville Public Library

Page

Breaks

Using the Library Apps

Movies Anywhere: This app is automatically logged in to the library account. If you have
your own account, you may log into your own. When the Kindle is returned to the

Movies Anywhere . . . . " f
library, we will reset it, so you don’t need to worry about your information being saved.

Hoopla: You will need to create an account, if you have not already done so. Follow

= 4

Quick Word4
Parts ~ M

This is the default view
where you create and
edit your document.

There are page breaks
in between each page,
indicating how your
document will look
when printed.




Web Layout
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hoopka help you visualize how

Hoopla: You will need to create an account, if you have not already done so. Follow these steps:

Click the “Sign up” button on the Hoopla app’s homepage yo u r d O C u m e nt Wi | |

Enter your email address and create a password.

You will then be prompted to select your library. Type “St. Clairsville” into the search bar and select “Saint Clairsville Public |

When promted, enter vour library card number and pin, d IS o | ay as a we b page.

**Your pin is the last four digits of your card number.
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5. You are ready to use Hoopla!

**Don’t want to create an account? No problem. Just use the Hoopla login card inclu N O Pa ge
I P

OverDrive: You only need your library card to use OverDrive. If you do not have an ac|

Open the app and select “Sign up.”
In the center of the screen, select the red banner labeled “Sign up using library card.”

When prompted enter “St. Clairsville” (name) or “43950” (location) into the search bar and select “Ohio Digital Library.”
Next, select our library from the list provided.

“p W

Enter your library card number and pin. **Your pin is the last four digits of your card number.
6. You are ready to use QverDrive!

Other Library Resources: The Saint Clairsville Public Library has a variety of e-resources and databases. To log-on, you just nee
the Kindle.

These resources do not have apps. In order to access them, visit http://stclibrary.org/newsite/index.php/research/research
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The Insertion Point @

The insertion point is the blinking vertical line in your @
document. It indicates where you can enter text on the page.

Blank document: When a new, document opens, the
insertion point is located in the top left corner of the page.
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The Insertion Point (Cont.)

Adding spaces: Press the
space bar to add spaces after
a word or in between text.

eaver

New Paragraph line: Press
Enter on your keyboard to
move the insertion point to
the next paragraph line.

h2
555-8801
wer@ T TInternational.org

4, 2013

GLOBAL NONPROFIT TO RETIRE |

Press the
space bar to
add spaces

Contact: Greg Weaver

Tel: 415-555-6182

Cell Phone: 415-555-5801

Email: Greg Weaver(@ T TInternational org

Date: February 14, 2013

PRESIDENT OF GLOBAL NONPROFIT TQO RETIRE IN Af

|
\ Press “Enter” to
move the insertion

point to the next
paragraph line




The Insertion Point Cont.

Manual placement: After a text has been entered,
you can use the mouse to move the insertion point
to a specific place in your document.

Simply click the location in the text where you wish
to place it.

The event will take place on March 2 2013 from 6:30 — 3:00 pm. Highlights will include:

The 3an Francisco GQuintessential Guarte

Vegan Catering by A Moss Must

A performance by the Moment of Melody Children's Chair Click to manual |y

place the insertion

point in a specific
location




Selecting Text

PRESIDENT OF GLOBAL NONPROFIT TO RETIRE IN APRIL

Lenoir Wallace, the president of Tall Trees International Nonprofit (TTI1), announced
yesterday that she will be retiring in April. She began as a researcher and in the matter of a
few years, worked her way up to serve afhﬂresident. Mrs. Wallace has been with Tall Trees
since its early days as a resource for local arboretums. From overseeing mulch donations,
organizing local and international tree planting projects, and educating the global

1. Place the insertion point next to the text you
wish to select.

2. Click the mouse and while holding it down
drag you mouse over the text to select it.

3. Release the mouse button. You have selected
the text. A highlighted box will appear over
the selected text.




Selecting Text (Cont.) @

When you select text or images in Word, a toolbar will appear

PRESIDENT OF GLO

v F— v

Lenoir Wallace, the president of Tall T
yesterday that she will be refiring in Apfiir ¢~
few years, worked her way up 0 SeIVe a5 freerwwre 5. Wallace has been with Tall Trees
since its early days as a resource for local arboretums. From overseeing mulch donations,
organizing local and international tree planting projects, and educating the global

How to delete text:
Highlight the text the you wish to delete then hit the

“Delete” key on the keyboard.




Copy and Paste Text

To copy and paste text:
Copying text creates a duplicate of the text.
1. Select the text you wish to copy

PRESIDENT OF GLOBAL NONFPROFIT TO RETIRE IN APRIL

Lenoir Wallace, the president of Tall Trees International Nonprofit (TTI), announced
yesterday that she will be retiring in April. She began as a researcherlgnd in the matter of a

2. Click the Copy command on
the Home tab or right click
selected text and click Copy.
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Copy and Paste Text (Cont.)

3. Place the insertion point where you
wish the text to appear.

PRESIDENT OF GLOBAL NONPROFIT TO RETIRE IN APRIL

Lenoir Wallace, the president of Tall Trees International Nonprofit (TTI), announced
yesterday that she will be retiring in April. She began as a researcher and in the matter of a
few years, worked her way up to serve as president. Mrs. Wallace has been with|since its
early days as a resource for local arboretums. From overseeing mulch donations,
organizing local and international tree planting projects, and educating the global Paste
community, Mrs. Wallace has been pivotal in the growth and success of TTI and the .
worldwide health of trees. After 19 years of service, her contributions to dendrology have Location
been immeasurable. Her family and staff wish to recognize her many years of dedicated
service by hosting a farewell dinner at the San Francisco Radix Gardens.

4. Click the Paste command on the Home tab
or right click and click paste.
5. Then the copied text will appear.




Cut and Paste Text

1. Select the text you wish to cut.

PRESIDENT OF GLOBAL NONPROFIT TO RETIRE IN APRIL

Lenoir Wallace, the president of Tall Trees International Monprofit (TTI1), announced
yesterday that she will be retiring in April. She began as a researcher and in the matter of a
few years, worked her way up to serve as president. Mrs. Wallace has been with TTI since
its earty days as a resource for local arboretums. Frdsn overseeing mulch donations,
organizing local and international tree planting projects, and educating the global
community, Mrs. Wallace has been pivotal in the growth and success of TT1 and the

2. Click the Cut command
on the Home tab or
right click the selected - Insert  Design  Ls

text and select cut. o @ Calibri (Body) -
'@ B I U -abkeX, XX #

Paste . .
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Cut and Paste Text (Cont.)

3. Place your insertion point where you wish the text to appear.

PRESIDENT OF GLOBAL NONPROFIT TO RETIRE IN APRIL

Lenoir Wallace, the president of Tall Trees International Nonprofit (TTI), announced
yesterday that she will be retiring in April. She began as a researcher and in the matter of a
few years, worked her way up to serve as president. Mrs. Wallace has been with TTI since
its early days as a resource for local arboretums. From overseeing mulch donations,
organizing local and international tree planting proj nd educating the global

service by hosting a farewell dinner at the San Francisco Radix Gard

Location

4. Click the Paste command on the Home tab or
right click and select paste and the text will appear.




How to Change Font

Word 2016 provides a variety of other fonts
you can use to customize text and titles.

1. Select the text you wish to change.
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How to Change Font (Cont.)

2. Onthe Home tab click the drop-down arrow next to
the Font box. A menu of font styles will appear.

3. Move the mouse over the list of font styles, then
select the font you would like to use
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4. The font will change
in the document.
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Changing Font Size

1. Select the text you wish to change.
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Changing Font Size (Cont.)

2. Select the desired font size formatting option

Font size drop-down arrow: On the Home tab, click the Font
size drop-down arrow. A menu of font sizes will appear.
When you move the mouse over the various font sizes, a live
preview of the font size will appear in the document.
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Font Color

Select the text you wish to change.

On the Home tab, click the Font Color drop-down
arrow. The Font Color menu appears

Move the mouse over the various font colors. A live
preview of the color will appear in the document.
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Font Color (Cont.)

4. Select the font color you wish to use.
The font color will change in the document.
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Highlight Text

Highlighting text can be useful when marking
important text in your document.

Dawson Park

1. Select the text you wish to highlight. | Needto getparks address
Friday, April 5, 8AM — 3PNy

2. From the Home tab, click the Text Canoes, door prizes, free lunch,
Highlighter Color drop-down arrow scavenger hunt, volleyball, trust walk,

3. Select the desired
highlight color.

Insert Design

Dawson Park
— Calibri {Bﬂd}‘:l = 11 - _~Need to get park’s address

Ij 2 Friday, April 5, 8AM — 3PM
B I U ~abe X ?
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Bold, Italic, and Underline

1. Select the text you wish to change.

2. On the Home tab click the Bold (B), Italic (/), or
Underline (U) command in the Font group.

Insert Design Lz

Clipboard Font M

3. The selected text will be modified in the document.
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Changing Text Alignment @

Select the text you wish to modify.

On the Home tab, select one of the four alignment
options from the paragraph section

Align Text left
Center Design Layout References Mail

Align Text Right -2 NS IE

Justify x| A =B = 54 =
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Page Orientation

To change page orientation:
1. Select the Page Layout tab.
2. Click the “Orientation” command in the Page Setup Section.

/
E [ WO O
esig Layout eference ailing
ii [ Orientation ~| 4= Breaks - Indent Spacing
= Size - :['|Line Numbers - 3= 0" 1= opt - -
Margins __ a ) o _ Position
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Page Setup F Paragraph P

3. Adrop-down menu will appear. Click either “Portrait”
or “Landscape” to change the page orientation.

4. Once one is selected the page will change.




Changing Page Size

To change the page size:

Word has a variety of predefined page sizes to choose from.
1. Select the “Layout” tab, then click the “Size” command.

H O - - SampleDoc.docx - Word
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Eﬁi}rientation ~ t=rBreaks - Indent Spacing
- I Size - :[ ILine Numbers~ 3 ¢ 1= lopt -
I Margins‘— a- ] - _ Position
n == Columns~  pc Hyphenation~ =€ g~ : :; 8 pt :
Page Setup " Paragraph L

2. A drop-down menu will appear.
The current page size is highlighted




Backstage View

Backstage view gives you various options for saving,
opening a file, printing, and sharing your document.

- ¥ Format Painter

Clipboard p

Calibri (Body {11 -~

B I U -3abe X, X

Font

L/

1 0 .
B

To access Backstage view:
1. Click the file tab on the

Ribbon. Backstage view will
appear.

)
©




New

Open

Save

Save As

Account

Feedback

Options

Backstage View (Cont.)

Info

»

Protect
Document ~

@]

Check for
Issues ~

q

Manage
Document ~

Protect Document
Control what types of changes people can make to this document.

Inspect Document

Before publishing this file, be aware that it contains:
Document properties and author's name
Custom XML data

Manage Document

] There are no unsaved changes.

Document1 - Word

Properties -
Size

Pages

Words

Total Editing Time
Title

Tags

Comments

Related Dates
Last Modified
Created

Last Printed

Related People
Author

Last Modified By

Show All Properties

MNot saved yet
1

0

35 Minutes
Add a title
Add a tag

Add comments

Today, 11:14 AM

S  Staff

Add an author

Mot saved yet




New Document

To begin a new project in Word

1. Select the file tab. Backstage view will appear.

Insert

. ~ Format Painter

Clipboard T

Design

Layout

Calibri (Body] ~ |11

B I U ~abe X, X

3. Anew, document

will appear.

2. Select New, then click a template.

New

Open Search for online templates

Suggested searches: Business Cards Flyers

Holidays Education Letters

SampleDoc.docx - Word

jo

Resumes and Cover Letters

Aa
Take a tour
ccccc Blank document Welcome to Word Single spaced (bla... Blue grey resum

Modern chronolo...




How to: Open an Existing
Document

1. Navigate to Backstage view, then click Open.

2. Choose “Browse”

ﬁ OneDrive

Eltl This PC

+ Add a Place

Browse

Today
[
“% SampleDoc.docx

\W192.168.1.197 » sh...

E Using the Librar...
w

\W192.168.1.197 » sh...

X 1 o
% Library E-card.d...

W192.168.1.197 » sh...

E Adult Registratio...
\\192.168.1.197 » sh...

E Shelf Talks.docx

W192.168.1.197 » sh...

Older

4/15/2019 12:30 PM

4/15/2019 12:30 PM

4/15/2019 12:30 PM

4/15/2019 12:27 PM

4/15/2019 12:26 PM




How to: Open an Existin
Document (Cont.)

3. The Open dialog box appears. Locate and
select your document, then click Open.

@ open X
— o 4 « N > shared > Falon > 2019 Programming v O  Search 2019 Programming p
Organize v New folder = ~« [ 0
Name Date modified Type Size
> 3 Quick access
April_Programming 4/15/2019 12:30 PM  File folder
> @ Microsoft Word February_Programming 2/21/2019 11:221 A..  File folder
N OneDrive January_Programming 12/28/2018 11:35...  File folder
March Programming 3/19/2019 7:27 PM File folder
> B ThisPC May_Programming 3/15/2019 11:37 A..  File folder
> W Network @ Adult Registration for Adult Tech Nights...  3/19/2019 629 PM  Microsoft Word D... 19KB
< >
File name: ~| | All Word Documents (*docx*d
Tools ¥ Cancel
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Save and Save As

In Word there are two says to save a file, SAVE and SAVE AS. @

SAVE is used when a document is open or edited to save
what you are working on.

SAVE AS is used to save the document to a location and
change the name of the document.

It is important to save your document whenever you start a
new project or make changes to an existing one. Saving
early and often can prevent you work from being lost. You
will also need to pay close attention to where you save the
document so it will be easy to find later.




To Save a Document

1. Locate and select the Save command on the
Quick Access toolbar.

Insert Design Layout

D Calibri (Body, - {11~
E;

Paste .
- ¥ Format Painter B I U -abex x

Clipboard la Font

2. If you are saving the document for the first
time Save As will appear in Backstage view.

3. You will then need to choose where to save the
file and give it a file name.
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Info
New
Open
Save
Save As
Print

Share

Export

Close

Account

Options

Save As

OneDrive

This PC

Add a Place

Browse

SampleDoc.docx - Word




To Save a Document (Cont.)

4. The Save As dialog box will appear. Select the
location where you wish to save the document.

5. Enter a file name for the document, then click Save.

@ save As X
- v 1 <_ Falon > 2019 Programming v 0 | Search 2019 Programming R
Organize ¥ New folder = -
Name Date modified Type Size
> 3 Quick access
File folder
> @ Microsoft Word . File folder
Choose a location and .
> OneDrive ile folder
- / then type a file name File folder
> This PC File folder
5> i Network ﬁL Adult Registration fgr Adult Tech Nights... 3/19/2019 6:29 PM  Microsoft Word D... 19KB
< / >
File name: | SampleDoc.docx o
Save as type: .Word Document (*.docx) ~
Authors: Windows User Tags: Add atag
[[] Save Thumbnail

~ Hide Folders Tools = . Cancel
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How To: Export Word to PDF

1. Click the File tab to access Backstage view.
2. Click Export, then select Create PDF/XPS.

SampleDoc.docx - Word ? — | x
@ Sign in
Export

New

Create a PDF/XPS
Document

I—b] Create PDF/XPS Document

m[E]m

Open

Save i
Preserves layout, formatting, fonts, and

Sove As B Change File Type images

Content can't be easily changed

Print Free viewers are available on the web
Share
oL
Export Create
PDF/XPS

Close
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How To: Export Word to PDF (Cont.) @

3. The Save As dialog box will appear. Select the
location where you wish to export the documents,
enter a file name, then click Publish.

[ Publish as PDF or XPS X

- v 1 «_ 2019 Programming v Q|  Search 2019 Programming r

Organize ~ New folder

Name B Date modified Type Size
3 Quick access
@Microsoftwﬂord l::t;t::j:'z::?ning Choose a IOcation,
OneDrive Januar. g type a file name,
e then click “Publish”
w Network

<

File name: | SampleDoc.pdf

Save as type: .PDF (*.pdf)

Open file after publishing Optimize for: (@ Standard (publishing

~ Hide Folders




Exporting to Other File Types

A file can also be exported to Word 97-2003 doc,
or a plain-text version

1. Click the file tab to access Backstage view
2. Click Export, then select “Change File Type”

SampleDoc.docx - Word

Export

|—B1 Create PDF/XPS Document




Exporting to Other Fi

3. Select a file type, then click S

le Types (Cont.)

ave As.

Change File Type

Document File Types

SampleDoc.docx - Word

Document (*.docx)
Uses the Word Document format

0

Word 97-2003 Document (*.doc)
Uses the Word 97-2003 Document format

OpenDocument Text (*.odt)
Uses the OpenDocument Text format

o

Other File Types

Single File Web Page (*.mht, *mhtml)

@“Q Web page is stored as a single file
[i;‘
Save As '

% Plain Text (*.txt)
Contains only the text in your document

= Template (*.dotx)
=] Starting point for new documents

Rich Text Format (*.rtf)
Preserves text formatting information

| ! Save as Another File Type
/d

Select a common file type,

then click “Save As” to export




&)

Exporting to Other File Types (Cont.)

©

4. The Save As dialog box will appear. Select the location
where you wish to export the document, enter a file name,
then click Save.

@ save As X
- v 1 <_ Falon > 2019 Programming v 0 | Search 2019 Programming R
Organize ~ New folder H=y

Name Date modified Type Size
> 3 Quick access

File folder
> @ Microsoft Word . File folder
Choose a location and .
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> This PC File folder
5w Network ﬁL Adult Registration for Adult Tech Nights.... /19/2019 6:29 PM  Microsoft Word D... 19 KB
File name: | SampleDoc.docx o
Save as type: .Word Document (*.docx) ~

Authors: Windows User Tags: Add atag
[[] Save Thumbnail




Exporting to Other File Types (Cont.) @

You can also use the
Save As type: drop-down

@ ':"3': A ¥ |V..ﬂ e Misc » Merced's Docs vl G| | Search Merced's Docs

# |

Organize ~ Mew folder EE - @

. i = Chain of Command Tree
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documents in a variety
of file types.
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